头像

【水到渠成】主图指标公式(通达信)精华指标

2019-10-27 23:37:56 来源:股票车   浏览()   评论 ( 0 )   

【水到渠成】主图指标公式(通达信)精华指标
水到渠成主图指标:指标综合了布林带通道原理和波浪原理顶底乖离率以及MACD在主图中的运用,基本涵盖了重要的一些看盘指标,在主图中唯一使用的未来函数在数浪上面运用,数浪的运用知识在综合研判中的一种辅助参考作用不大,指标的关键点在于K线中底部区
查看演示 下载资源:0 下载资源 下载积分:0

水到渠成主图指标:指标综合了布林带通道原理和波浪原理顶底乖离率以及MACD在主图中的运用,基本涵盖了重要的一些看盘指标,在主图中唯一使用的未来函数在数浪上面运用,数浪的运用知识在综合研判中的一种辅助参考作用不大,指标的关键点在于K线中底部区域的黄色颜色的空和实体的运用,在下跌过程出现空心的黄色框属于接近底部区域,在上涨一段过程出现的红色空心框属于顶部区域,结合通道上下轨做好高抛低吸操作。在实战中根据自己对于股票走势进行观察其中规律性,本想上传效果图无奈总是提示无效的图片提示。【水到渠成】主图源码---通达信
中:MA(L,45),LINETHICK3,COLORGREEN;
D:中*0.91,COLORYELLOW;
D2:中*0.84,COLORMAGENTA,POINTDOT;
D3:中*0.73,COLORMAGENTA;
B1:=MA(H,45),COLORYELLOW;
G:B1*1.1,COLORYELLOW;
G3:B1*1.30,COLORMAGENTA;
G2:B1*1.21,COLORMAGENTA,POINTDOT;
DI:=EMA(C,12)-EMA(C,26);
DE:=EMA(DI,9);
RSV:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;
DRAWTEXT(CROSS(DI,DE),L*0.94,'M金'),COLORFF33FF;
DRAWTEXT(CROSS(DE,DI),H*1.03,'M死'),COLOR00FF00;
A:MA(CLOSE,30),COLORBLUE,LINETHICK2;
B:MA(CLOSE,5),COLORRED,LINETHICK2;
STICKLINE(C>=A AND C>=O,C,O,7,0),COLORRED;
STICKLINE(C>=A AND C>=O,H,L,0,0),COLORRED;
STICKLINE(C>=A AND C<O,C,O,7,1),COLORRED;
STICKLINE(C>=A AND C<O,O,H,0,0),COLORRED;
STICKLINE(C>=A AND C<O,C,L,0,0),COLORYELLOW;
DRAWTEXT(CROSS(B,A),B,'水到渠成'),COLORGREEN,LINETHICK2;
STICKLINE(C<A AND C>O,C,O,7,1);
STICKLINE(C<A AND C<=O,C,O,7,0);
STICKLINE(C<A AND C<=O,H,L,0,0);
STICKLINE(C<A AND C>O,C,H,0,0);
STICKLINE(C<A AND C>O,O,L,0,0);
N:=5;
V1:=MA(HIGH,30)*1.15;
V2:=MA(HIGH,3)*1.03;
V3:=MA(LOW,3)*0.97;
V4:=MA(LOW,30)*0.85;
GET:ZIG(3,N),COLORGRAY;
PL5:=ZIG(3,5);
EN1:=ZIG(3,5)>REF(ZIG(3,5),1) AND REF(ZIG(3,5),1)<=REF(ZIG(3,5),2) AND REF(ZIG(3,5),2)<=REF(ZIG(3,5),3);
EX1:=ZIG(3,5)<REF(ZIG(3,5),1) AND REF(ZIG(3,5),1)>=REF(ZIG(3,5),2) AND REF(ZIG(3,5),2)>=REF(ZIG(3,5),3);
PL10:=ZIG(3,10);
EN2:=ZIG(3,10)>REF(ZIG(3,10),1) AND REF(ZIG(3,10),1)<=REF(ZIG(3,10),2) AND REF(ZIG(3,10),2)<=REF(ZIG(3,10),3);
EX2:=ZIG(3,10)<REF(ZIG(3,10),1) AND REF(ZIG(3,10),1)>=REF(ZIG(3,10),2) AND REF(ZIG(3,10),2)>=REF(ZIG(3,10),3);
PL20:=ZIG(3,20);
EN3:=ZIG(3,20)>REF(ZIG(3,20),1) AND REF(ZIG(3,20),1)<=REF(ZIG(3,20),2) AND REF(ZIG(3,20),2)<=REF(ZIG(3,20),3);
EX3:=ZIG(3,20)<REF(ZIG(3,20),1) AND REF(ZIG(3,20),1)>=REF(ZIG(3,20),2) AND REF(ZIG(3,20),2)>=REF(ZIG(3,20),3);
PL40:=ZIG(3,40);
走强1:=BARSLAST(PL5<REF(PL5,1));
走弱1:=BARSLAST(PL5>REF(PL5,1));
走强2:=BARSLAST(PL10<REF(PL10,1));
走弱2:=BARSLAST(PL10>REF(PL10,1));
走强3:=BARSLAST(PL20<REF(PL20,1));
走弱3:=BARSLAST(PL20>REF(PL20,1));
ZTJZ5:=IF(PL10>REF(PL10,1),COUNT(EN1,走强2),0);
ZTJD5:=IF(PL10>REF(PL10,1),COUNT(EX1,走强2),0);
DTJZ5:=IF(PL10<REF(PL10,1),COUNT(EN1,走弱2),0);
DTJD5:=IF(PL10<REF(PL10,1),COUNT(EX1,走弱2),0);
ZTJZ10:=IF(PL20>REF(PL20,1),COUNT(EN2,走强3),0);
ZTJD10:=IF(PL20>REF(PL20,1),COUNT(EX2,走强3),0);
DTJZ10:=IF(PL20<REF(PL20,1),COUNT(EN2,走弱3),0);
DTJD10:=IF(PL20<REF(PL20,1),COUNT(EX2,走弱3),0);
DRAWTEXT(EN1 AND DTJZ5=1,L*0.98,'㈠'),COLORFFFF00;
DRAWTEXT(EX1 AND DTJD5=2,H*1.02,'㈡'),COLORFFFF00;
DRAWTEXT(EN2 AND ZTJZ5=1,L*0.98,'㈢'),COLORFFFF00;
DRAWTEXT(EX1 AND PL10>REF(PL10,1) AND ZTJD5=1,H*1.02,'⑴'),COLOR0000FF;
DRAWTEXT(EN1 AND PL10>REF(PL10,1) AND ZTJZ5=2,L*0.98,'⑵'),COLOR0000FF;
DRAWTEXT(EX1 AND PL10>REF(PL10,1) AND ZTJZ5=2,H*1.02,'⑶'),COLOR0000FF;
DRAWTEXT(EN1 AND PL10>REF(PL10,1) AND ZTJZ5=3,L*0.98,'⑷'),COLOR0000FF;
DRAWTEXT(EX2 AND PL20>REF(PL20,1) AND ZTJD10=1,H*1.02,'⑸'),COLOR0000FF;

标签:
声明:转载请注明来源(股票车)并保留原文链接:http://www.gupiaoche.com/tdxgs-49.html
广告不存在
评论0

后面还有条评论,点击查看>>